Home > 開発環境 > Firefox4 に Selenium IDE をインストールする

Firefox4 に Selenium IDE をインストールする

この記事の所要時間: 18

滋賀に開発合宿に来てます。

Firefox4にSelenium IDEをインストールしようとしてハマったのでメモ。

  1. Firefox4にAdd-on Compatibility Reporterをインストール
  2. Selenium DownloadsからSelenium IDE(http://release.seleniumhq.org/selenium-ide/1.0.10/selenium-ide-1.0.10.xpi)[2011/05/07時点]をダウンロード
  3. ダウンロードしたxpiファイルをFirefox4のウィンドウにドラッグ
  4. いつものインストール確認画面が表示されるので、確認してインストール。

この手順では、Add-on Compatibility ReporterでFirefoxのバージョンチェックを無効にして、Selenium IDEをインストールしています。試した限りでは、問題無く動きました。

いずれSelenium IDE自体がFirefox4に正式対応して普通にインストールできるようになると思うんですが、他のプラグインでも同じことがありそうなので覚えておくと良いですね。(ただバージョンチェックを無効にするので利用はご自身の責任でお願いします。)

@nntsugu さんありがとうございますー。

Pocket

follow us in feedly

トラックバック:0

このエントリーのトラックバックURL
http://www.1x1.jp/blog/2011/05/install_selenium_ide_on_firefox4.html/trackback
Listed below are links to weblogs that reference
Firefox4 に Selenium IDE をインストールする from Shin x blog

Home > 開発環境 > Firefox4 に Selenium IDE をインストールする

検索
フィード
メタ情報

Return to page top